• Amused
  • Angry
  • Awesome
  • Drunk
  • God
  • Happy
  • Hungry
  • Tired
  • User Tag List

    Thanks Thanks:  0
    Likes Likes:  0
    Dislikes Dislikes:  0
    Results 1 to 2 of 2

    Thread: Rear hatch bottom trim

    1. #1
      OldMan's Avatar
      OldMan is offline Member
      This user has no status.
       
      I am:
      ----
       
      Join Date
      Nov 2005
      Location
      Rainham, Kent
      Posts
      113
      Post Thanks / Like
      Rides
      1
      Mentioned
      0 Post(s)
      Tagged
      0 Thread(s)
      Problems Posted
      0
      Problems Solved
      0
      Best Answers
      0
      Good Answers
      0

      Default Rear hatch bottom trim

      My rear hatch trim, the piece along the bottom of the glass is flapping around in the breeze. It appears to be attached at either end but not in the middle. Do I need to replace it or can I just stick it down with a load of silicone or something similar? I guess this explains the boot full of water too!!!

      Cheers,
      OldMan
      [FONT=Verdana][COLOR=red][SIGPIC][/SIGPIC]Hidden Content [/COLOR][/FONT]
      [FONT=Verdana][COLOR=red]"What mid-life crisis ?"[/COLOR][/FONT]
      1991 Toyota Supra , 3.2 Standard LSD Red

    2. #2
      Martin P's Avatar
      Martin P is offline
      This user has no status.
       
      I am:
      ----
       
      Join Date
      Oct 2005
      Location
      Back in the Cave :(
      Posts
      4,886
      Post Thanks / Like
      Rides
      0
      Mentioned
      0 Post(s)
      Tagged
      0 Thread(s)
      Contribute If you enjoy reading the
      content here, click the below
      image to support our site.
      Click Here To Contribute To Our Site

      Problems Posted
      0
      Problems Solved
      0
      Best Answers
      0
      Good Answers
      0

      Default Re: Rear hatch bottom trim

      Quote Originally Posted by OldMan View Post
      My rear hatch trim, the piece along the bottom of the glass is flapping around in the breeze. It appears to be attached at either end but not in the middle. Do I need to replace it or can I just stick it down with a load of silicone or something similar? I guess this explains the boot full of water too!!!

      Cheers,
      OldMan
      Sounds like mounting clips have broken away. Remove it carefully. There 8mm haeded nuts from inside tailgate an see whats damaged . You might get lucky with some glue an mastic

      Sent from my SM-G935F using Tapatalk
      Join the club Hidden Content
      Then fill in Hidden Content
      Email Form to Hidden Content

      Hidden Content
      1989 JDM 3.0 GT limited AERO Manual rolling on 19's ! A little Bit RARE Hidden Content 19" Member

    Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •